Can't get Windows menu with alt-space

VERIFIED DUPLICATE of bug 19328

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 19328
17 years ago
13 years ago

People

(Reporter: Keith Thompson, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In most applications, typing alt-space brings up a Windows menu (Restore,
Move, Size, Minimize, Maximize, Close).  In Mozilla, alt-space does nothing.

I'm using Mozilla Build ID 2000112120.

Comment 1

17 years ago
dup of 19328 "[Windows] ALT+SPACEBAR is not activating control menu"

*** This bug has been marked as a duplicate of 19328 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.