distorted text and images during resize

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: shaver, Assigned: shaver)

Tracking

({qablocker})

Trunk
x86
Windows 7
qablocker
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

I'm *guessing* that this is due to something in how we resize the surface, causing it to be compressed before we repaint.

http://screencast.com/t/QltM3DNLn

It happens with images too, though I notice that there aren't any in that example.

D3D10, Optimus 2202 / 260.99.
blocking2.0: --- → final+
Does this persist with all hardware acceleration turned off? How about with only D2D on?
Shaver, can you please answer my question in comment 1?
Assignee: nobody → shaver
I can't reproduce this on my desktop at home, I'll try again in the office tomorrow.  MDC changed its skin materially, but I don't *think* that would matter.
blocking2.0: final+ → ---
Keywords: qablocker, qawanted
Mozilla/5.0 (Windows NT 6.1; rv:25.0) Gecko/20100101 Firefox/25.0
Build ID: 20130804030207

I can't reproduce the issue as described in Comment 0. Setting the status of this bug to Resolved Worksforme. If anyone is still able to reproduce the issue or has more details to provide, please reopen.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.