Problems with navigation in the player (Flash Player)

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: mail, Unassigned)

Tracking

({flashplayer})

unspecified
flashplayer
Points:
---

Firefox Tracking Flags

(blocking2.0 -)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; ru; rv:2.0b2pre) Gecko/20100701 Minefield/4.0b2pre WebMoney Advisor
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; ru; rv:2.0b2pre) Gecko/20100701 Minefield/4.0b2pre WebMoney Advisor

Continuing problem with viewing trailers on the site kinopoisk.ru. If you select any movie, for example: http://www.kinopoisk.ru/level/1/film/326/ often unavailable Navigation (press increases the trailer, start and stop, etc.). Refresh the page or clicking the left mouse button -> "Toggle fullscreen". This problem does not occur as a foreign browser Opera, Chrome, IE. As well as in the previous

Reproducible: Always
(Reporter)

Updated

8 years ago
Keywords: flashplayer
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?

Comment 1

8 years ago
Acknowledge the problem. Management does not always work.
If a page spinning down then the control will not work
(Reporter)

Comment 2

8 years ago
Yes. If a page spinning down then the control will not work and page updated.

Comment 3

8 years ago
capture errors from the screen
http://www.youtube.com/watch?v=oGV0w4DyV_Y
please retest with a recent nightly, your build is too old for bug reporting.
(Gecko/20100701 Minefield/4.0b2pre) 
Please always include the used flash version and try http://support.mozilla.com/en-US/kb/Safe+Mode before reporting.

Comment 5

8 years ago
problem is confirmed
User-Agent: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101104 Firefox/4.0b8pre WebMoney Advisor
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101104 Firefox/4.0b8pre WebMoney Advisor
used version Adobe Flash 10.2.161.23
I can't reproduce it with : Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101104 Firefox/4.0b8pre SeaMonkey/2.1b2pre and Flash Version: 10.1.85.3 and Version: 10.1.102.64

Do you use a Flash beta version ?
10.1.102.64 is the version that Adobe offers me as download.

Could you please post exact steps to reproduce ?
I loaded the URL from comment #ß , select play/pause, tried the rewind, toggle fullscreen on/off and did a few reloads of the page and everything worked.
And please follow comment #4 and test in the safemode. You have both this " WebMoney Advisor" addon installed.

Comment 7

8 years ago
now running minifield in safe mode.
about 23 seconds into video playback was lost control.
I made this mistake a few times just to scroll up and down page.
Notice how the cursor disappears
in accordance with your recommendation, i installed Flash version 10.1.102.64
You can view my new record when minifield work in safe mode and all of my steps on this video
http://www.youtube.com/watch?v=jvDF5VwzYjs
I apologize for my bad English
(Reporter)

Comment 8

8 years ago
My User-agent: Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101104 Firefox/4.0b8pre.
Problem in safe mode has survived. version of the flash player 10.1.102.64
I tried it 10 minutes but I couldn't reproduce it and i really did my best.
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins

Comment 10

8 years ago
may be this error as it is connected with the Russian version ?
thank you that tried to help.
(Reporter)

Comment 11

8 years ago
No, I have assembled an hourly locale en-US. The problem is also observed, but the third, fourth time lowering the page below the player and vice versa.

Comment 12

8 years ago
similar problem occurs with the site http://lifenews.ru while watching video.
for example http://lifenews.ru/news/42771
(Reporter)

Updated

8 years ago
Depends on: 611206
(Reporter)

Updated

8 years ago
No longer depends on: 611206
(Reporter)

Comment 13

8 years ago
More detailed study the problem. It appears in the following cases:
1) If you open a page that is part of the video is not available. A cursor arrow.
2) After the update is available, but after it had fallen, it happens:
    2.1) Do not react to control the cursor arrow or pointer arm, but the management is available above ELLEMENT management, distance from ELLEMENT management and the place where the events are available at ELLEMENT management are different.
    2.2) is not available, only the central play button.
    2.3) Not available ELLEMENT control box if the player is not fully open.
3) After paragraph 2, updates the page, the problem is not solved.

Attaching a video to the problem, too.
Jim, Benjamin, do you guys think this should block?

Comment 17

8 years ago
No.
blocking2.0: ? → -
(Reporter)

Comment 18

8 years ago
Previously, a bug that after lowering the page up - down images in flash rose higher. It now remains the same with the events.
blocking2.0: - → ?
(Reporter)

Comment 19

8 years ago
At the moment, the problem disappeared. At Halk too.

Updated

8 years ago
blocking2.0: ? → -

Comment 20

8 years ago
Yes, I confirm

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.