Closed Bug 609606 Opened 11 years ago Closed 10 years ago

move search bar back above only the thread pane

Categories

(SeaMonkey :: MailNews: General, enhancement)

Other
All
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 656056

People

(Reporter: mrmazda, Unassigned)

Details

(using Modern theme; not tested in any other theme)

The search bar in 1.x & 2.0.x was only above the thread pane, beside the folder pane, allowing the folder pane a maximized height. In 2.1b the search bar has been moved across both the thread pane and the folder pane, stealing vertical space from the folder pane. The search bar, having a wider-than-the-folder-pane blank space in the middle, obviously doesn't need all that width, while the folder pane can use every bit of height it can get to show subscribed groups and mail folders.

Please give the folder pane back the space now taken away by the search bar.
I wrote xSearchbar for Thunderbird 2 [1] due to similar complaints in the Thunderbird forums. Unfortunately it doesn't work very well with the tabbed interface in TB 3.1. With the recent changes in the toolbar customization code on trunk, this might again be doable on trunk.

[1] <http://xsidebar.mozdev.org/tsearchbar/index.html>
<http://www.flickr.com/photos/aleytys/526542554/>
Moving to somewhere in mailnews to make it easier to find.
Component: UI Design → MailNews: General
QA Contact: ui-design → mail
Forward dupping to Bug 656056
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 656056
You need to log in before you can comment on or make changes to this bug.