Last Comment Bug 609656 - Too much spacing for some unicode
: Too much spacing for some unicode
Status: RESOLVED DUPLICATE of bug 598900
:
Product: Core
Classification: Components
Component: Graphics (show other bugs)
: unspecified
: x86 Windows 7
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-04 11:32 PDT by Jeff Muizelaar [:jrmuizel]
Modified: 2010-11-10 10:38 PST (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Jeff Muizelaar [:jrmuizel] 2010-11-04 11:32:18 PDT
This message has way too much spacing compared to IE9 on Windows 7 http://lists.w3.org/Archives/Public/www-style/2010Oct/0847.html
Comment 1 Jonathan Kew (:jfkthame) 2010-11-10 03:31:41 PST
(In reply to comment #0)
> This message has way too much spacing compared to IE9 on Windows 7
> http://lists.w3.org/Archives/Public/www-style/2010Oct/0847.html

Using GDI or DWrite font rendering?

If you're testing with GDI, this is bug 598900. If that's not it, please give more detail (and a screenshot would help).
Comment 2 Joe Drew (not getting mail) 2010-11-10 10:38:30 PST
Ah, we had DirectWrite off! Thanks.

*** This bug has been marked as a duplicate of bug 598900 ***

Note You need to log in before you can comment on or make changes to this bug.