Closed Bug 609688 Opened 10 years ago Closed 9 years ago

Password box upon launch of SeaMonkey does not permit entry of characters

Categories

(SeaMonkey :: Passwords & Permissions, defect)

SeaMonkey 2.0 Branch
PowerPC
macOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: svenaustin, Unassigned)

References

Details

(Whiteboard: [Halloween2011Bug][CLOSEME 2012-01-01 WFM])

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.1.15) Gecko/20101027 SeaMonkey/2.0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.1.15) Gecko/20101027 SeaMonkey/2.0.10

When SeaMonkey launches, and brings up box to enter master password, there is no flashing "I-Beam" to enter characters after. Either:

A) collapse/click yellow "Traffic Light" to collapse box into Dock, then click on Dock item to re-expand, then "I-Beam" appears, and entry can commence.

OR

B) Click "OK", and wait for SeaMonkey to bring up new box, with flashing "I-Beam" and enter password.

Reproducible: Always

Steps to Reproduce:
1. A) above, OR
2. B) above
3.
Actual Results:  
Does not accept entry upon first try. Have to do steps above to get it to work.

Expected Results:  
Should work first time around.
Stefanh, do you see this on OSX as well?
Depends on: 381269
Is this still reproducible with latest build?
Whiteboard: [Halloween2011Bug][CLOSEME 2012-01-01 WFM]
Version: unspecified → SeaMonkey 2.0 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.