Closed Bug 609731 Opened 9 years ago Closed 9 years ago

404 errors while downloading any thunderbird add-on

Categories

(addons.mozilla.org Graveyard :: Public Pages, defect, major)

defect
Not set
major

Tracking

(Not tracked)

RESOLVED WORKSFORME
5.12.2

People

(Reporter: krupa.mozbugs, Assigned: jbalogh)

References

()

Details

(Whiteboard: [z])

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

steps to reproduce:
1. Load https://addons-next.allizom.org/en-US/thunderbird/addon/2313/
2. Click on the download button

observed behavior:
404 page not found

Headers:
https://addons-next.allizom.org/files/_attachments/2313/lightning-1.0b2-tb-macosx.xpi



GET /files/_attachments/2313/lightning-1.0b2-tb-macosx.xpi HTTP/1.1

Host: addons-next.allizom.org

User-Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 FirePHP/0.4

Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8

Accept-Language: en,kn;q=0.7,en-us;q=0.3

Accept-Encoding: gzip,deflate

Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7

Keep-Alive: 115

Connection: keep-alive

Referer: https://addons-next.allizom.org/en-US/thunderbird/

Cookie: amo_home_promo_seen=5; AMOappName=firefox; csrftoken=4edbdaf281da51d34bd4dce13e24fb5d



HTTP/1.1 404 Not Found

Server: Apache

X-Backend-Server: pm-app-amo24

Content-Type: text/html; charset=iso-8859-1

Date: Thu, 04 Nov 2010 21:34:20 GMT

Keep-Alive: timeout=5, max=998

Via: Moz-Cache-pm-zlb-amo01

Content-Length: 251

Connection: Keep-Alive

X-Cache-Info: cached

----------------------------------------------------------
Depends on: 608323
This works for me now.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.