{UI} News: (context menu) No Mark As read or All read

VERIFIED DUPLICATE of bug 46315

Status

MailNews Core
Networking: NNTP
P3
major
VERIFIED DUPLICATE of bug 46315
18 years ago
10 years ago

People

(Reporter: Sean Coleman, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20001122
BuildID:    2000112204

There seems to be now way right click the mouse in the Newsgroup Window to mark
a particular group or selection as read like in previous 4x browser versions

Reproducible: Always
Steps to Reproduce:
1.Open Newsgroup
2. Select items to be marked
3. Right-click right mouse button

Actual Results:  Nothing

Expected Results:  A menu should pop-up allowing you to mark Newsgroup or
selection(s) as read.

Updated

18 years ago
QA Contact: esther → nbaca
Summary: No Mark As read or All read → News: (context menu) No Mark As read or All read

Comment 1

18 years ago
I'm sure there's an existing bug on this...
Status: UNCONFIRMED → NEW
Ever confirmed: true
I'll investigate.
QA Contact: nbaca → stephend
CC:ing Blake Ross and marking {UI} in the Summary.
Summary: News: (context menu) No Mark As read or All read → {UI} News: (context menu) No Mark As read or All read
CC:ing jglick to this bug.

Comment 5

18 years ago
This was supposed to be in but since it wasn't implemented as far as I knew, I
took out the menu item. On the other hand, you can't right click a folder
without selecting it, so it would have probably been sufficient to do the same
as the Mark All Read main menu item.

*** This bug has been marked as a duplicate of 46315 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.