Update what's new page's plugin check for Flash Version 10.2.152.26/Desktop

VERIFIED FIXED in 1.3

Status

www.mozilla.org
General
--
major
VERIFIED FIXED
8 years ago
6 years ago

People

(Reporter: kohei, Assigned: rik)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
+++ This bug was initially created as a clone of Bug #609783 +++

The last update was r74873.
(Reporter)

Comment 1

8 years ago
(wrong component)
Component: plugins.mozilla.org → www.mozilla.com
QA Contact: plugins-mozilla-org → www-mozilla-com
Hardware: x86 → All
(Assignee)

Comment 2

8 years ago
Changing this to the latest 10.2 Flash.

Note that 10.2 is Intel only on OS X. So we shouldn't report 10.1 as out of
date on PPC.

Also see bug 630468 for same change on plugincheck.
Summary: Update what's new page's plugin check for Flash Version 10.1.102.64/Desktop → Update what's new page's plugin check for Flash Version 10.2.152.26/Desktop
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 630468
(Assignee)

Comment 4

8 years ago
This bug is about the whatsnew and firstrun pages people see when they install or update Firefox. The other one is about the specific plugin check page.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Updated

8 years ago
Target Milestone: --- → 1.3
Assignee: nobody → anthony
Target Milestone: 1.3 → 1.4
(Assignee)

Comment 5

8 years ago
Committed r83005.

For PPC, I decided to not check anymore since it seems Adobe has abandoned updates for it.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
Keywords: qawanted
Resolution: --- → FIXED
Target Milestone: 1.4 → 1.3
Keywords: qawanted
pushed to staging r83055
pushed to production r83056
verified fixed mozilla.com/en-US/firefox/3.6/whatsnew/
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.