multiple monitor problem with different bit depths (wrong depth used)

RESOLVED DUPLICATE of bug 118986

Status

Core Graveyard
GFX
P4
normal
RESOLVED DUPLICATE of bug 118986
17 years ago
9 years ago

People

(Reporter: Kathleen Brade, Assigned: Kevin McCluskey (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm not sure who this bug should go to but at least it will be filed ;-) (yet
another multiple-monitor bug)

The following is reported by Derek Miller on 11/15/2000 at
http://www.macintouch.com/netscape6.html:

One other thing I noticed: At least for me, any Netscape 6 browsing window
defaults to the colour bit depth of my primary monitor, regardless of where I
place the window.

In my case, my main monitor is a 21" greyscale display. I have a second, 15"
colour Trinitron on which I usually run my Web browser -- e-mail stays on the
main one. The problem is, since a greyscale monitor by definition runs at 8-bit
(256 greys or "colours"), Netscape 6 forces its windows to be 8-bit as well,
even when I'm running on a millions-of-colours monitor. So photos and other
graphics -- such as theme elements in the default "Modern" Netscape 6 look --
don't display well, and other colours such as links and headlines shift into odd
hues.
(Reporter)

Updated

17 years ago
Keywords: nsmac2
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

17 years ago
Setting milestone to future
Target Milestone: --- → Future
(Assignee)

Comment 2

16 years ago
Build moving all existing future-P3 bugs to future-P4.
Priority: P3 → P4

Comment 3

16 years ago
Comments refer only to Mac, so dupping to bug with more info.

*** This bug has been marked as a duplicate of 118986 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.