scrolling a window with a QuickTime move leaves behind artifacts

VERIFIED DUPLICATE of bug 57186

Status

()

P3
normal
VERIFIED DUPLICATE of bug 57186
18 years ago
18 years ago

People

(Reporter: Brade, Assigned: serhunt)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
(This may be a duplicate but I haven't been able to find another bug on this
particular issue yet)

The following is reported by Michael E. Cohen on 11/15/2000 at
http://www.macintouch.com/netscape6.html:

There seems to be a misunderstanding between the Gecko engine and the way in
which QuickTime likes to draw its data. If you scroll a window that has an
embedded QuickTime movie, you get a flashback to the Sixties: QuickTime leaves
trails behind it as the video and controller move across the screen. Obviously,
something is out of sync here.
(Reporter)

Updated

18 years ago
Keywords: nsmac2

Comment 1

18 years ago
thisis bug 53853 (actually bug 57186)

*** This bug has been marked as a duplicate of 57186 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.