Closed Bug 610059 Opened 10 years ago Closed 6 years ago

http://eu.wowarmory.com fails to load scripted tooltips for items

Categories

(Web Compatibility :: Desktop, defect)

x86
All
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: jbecerra, Unassigned)

References

(Blocks 1 open bug, )

Details

This is a spin-off from bug 609134. On Fx4nightlies, Tooltips on some elements of the page do not show a description. Changing the UA of the browser fixes the problem. It works on 3.6x.

See https://bugzilla.mozilla.org/show_bug.cgi?id=609134#c0 for details on steps to reproduce.
Blocks: 609134
the whole armory is broken since years, i played 2 years wow and the armory always failed with Seamonkey due to the UA string. I tried to contact them a few times but had no luck....
The page doesn't exist anymore.
Assignee: english-us → nobody
Status: NEW → RESOLVED
Closed: 6 years ago
Component: English US → Desktop
Resolution: --- → INVALID
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.