Camino unable to connect to latimes comments login.

VERIFIED DUPLICATE of bug 609010

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 609010
8 years ago
8 years ago

People

(Reporter: krag, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.0.19) Gecko/2010101518 Camino/2.0.5 (like Firefox/3.0.19)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.0.19) Gecko/2010101518 Camino/2.0.5 (like Firefox/3.0.19)

Any LA times story, comment login. It just doesn't work, says can't find page. Works fine in Safari.

Reproducible: Always

Steps to Reproduce:
1. go to latimes.com
2. click on story
3. click to add/view comments, sign in with 3rd party (twitter, yahoo, etc), or latimes
Actual Results:  
Address Not Found

Expected Results:  
sign in window (works in Safari)
(Reporter)

Comment 1

8 years ago
Happens here too

http://edition.cnn.com/2010/WORLD/europe/11/04/egyptians.book.dead/index.html

I click on login... the login window comes up (overlay), I put in my info and select Login... the login window disappears and I'm back to the story page but it hasn't logged me in... again, tried with Safari and it works fine.

Comment 2

8 years ago
Just as invalid as it was when you filed it four days ago. Please don't file bugs if you aren't going to read the responses.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
OS: Mac OS X → Windows 7
Resolution: --- → DUPLICATE
Duplicate of bug: 609010

Updated

8 years ago
Status: RESOLVED → VERIFIED
OS: Windows 7 → Mac OS X
You need to log in before you can comment on or make changes to this bug.