Master password prevents Sync from occurring unless Sync is manually initated

RESOLVED DUPLICATE of bug 543784

Status

Cloud Services
Firefox Sync: Crypto
RESOLVED DUPLICATE of bug 543784
7 years ago
7 years ago

People

(Reporter: Jim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

If one has a master password Sync never prompts one for it therefore a sync is never performed automatically

Reproducible: Always

Steps to Reproduce:
1.Ensure master password is set
2.Use browser
3.Sync never occurs


Expected Results:  
Sync should use the master password if end user is prompted for and enters it when Firefox starts up
Component: General → Firefox Sync: Crypto
Product: Firefox → Mozilla Services
QA Contact: general → sync-crypto
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 543784
You need to log in before you can comment on or make changes to this bug.