Status

VERIFIED DUPLICATE of bug 609010
8 years ago
8 years ago

People

(Reporter: krag, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.0.19) Gecko/2010101518 Camino/2.0.5 (like Firefox/3.0.19)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.0.19) Gecko/2010101518 Camino/2.0.5 (like Firefox/3.0.19)

Click on Add Comments
Click on Sign In
a new window opens where you can sign in with twitter, yahoo, etc
click on twitter, yahoo, google etc
get Address Not Found

BUT WORKS FINE IN SAFARI

Reproducible: Always

Steps to Reproduce:
1.Click on Add Comments
2.Click on Sign In
3.a new window opens where you can sign in with twitter, yahoo, etc
click on twitter, yahoo, google etc

Actual Results:  
get Address Not Found


Expected Results:  
go to yahoo, twitter, etc signon page

Comment 1

8 years ago
Smokey clearly explained what's going on here the first time you filed this bug.

Please stop spamming our bug system; this is the third time you've filed the same bug in less than a week. If you continue to abuse the bug system we will have no choice but to have your account disabled.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 609010

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.