If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Incorrect text rendering on various web pages

RESOLVED WORKSFORME

Status

()

Firefox
General
--
trivial
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: Michael Vasey, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

While using Firefox 4 beta 6 I have noticed that, every so often, the text on a page will display random characters in strange places.  It doesn't happen every time and I've not spotted any sort of consistency in the when & where of it and the corruption disappears when I take any action that causes re-rendering (closing a tab, reloading the page, etc.).  

At the URL in this submission you will find a folder containing two example screenshots of this happening (one on the BBC news website and one at the register.co.uk).  I've circled the areas of corruption for ease of use.

Reproducible: Sometimes

Steps to Reproduce:
There's no real setup.  It just happens sometimes when displaying a web page.  There's no rhyme or reason to it that I've been able to spot.
Please post the graphic section from about:support and be sure that you have the latest video driver
(Reporter)

Comment 2

7 years ago
The driver I have installed is the latest stable release.

  Graphics

        Adapter Description
        ATI Radeon HD 4800 Series

        Vendor ID
        1002

        Device ID
        9460

        Adapter RAM
        1024

        Adapter Drivers
        aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64

        Driver Version
        8.782.0.0

        Driver Date
        9-28-2010

        Direct2D Enabled
        true

        DirectWrite Enabled
        true
(Reporter)

Comment 3

7 years ago
I've browsing almost exclusively with beta 7 since it was released and I've not seen this issue in that version.  Whatever was causing the issue seems to have been resolved.
Are you still seeing this with Firefox 4 final?
Version: unspecified → 4.0 Branch
(Reporter)

Comment 5

6 years ago
I haven't seen the problem since beta 7.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.