TabCandy button changes position upon entering/exiting Panorama

RESOLVED DUPLICATE of bug 606744

Status

Firefox Graveyard
Panorama
P5
trivial
RESOLVED DUPLICATE of bug 606744
7 years ago
2 years ago

People

(Reporter: Jürgen Kreileder, Unassigned)

Tracking

Details

(Whiteboard: [visual][Mac])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b8pre) Gecko/20101107 Firefox/4.0b8pre
Build Identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b8pre) Gecko/20101107 Firefox/4.0b8pre

The TabCandy button changes position upon entering and exiting Panorama.  It would look better if it stayed at the same position.

Reproducible: Always
(Reporter)

Comment 1

7 years ago
Created attachment 488772 [details]
Showing different button positions
Confirmed. Note also, however, that the exit button will probably also change visually (bug 597269).
Status: UNCONFIRMED → NEW
Depends on: 597269
Ever confirmed: true
Priority: -- → P5
Whiteboard: [good first bug][visual][Mac]
Status: NEW → RESOLVED
Last Resolved: 7 years ago
OS: Mac OS X → All
Resolution: --- → DUPLICATE
Duplicate of bug: 606744

Updated

7 years ago
Whiteboard: [good first bug][visual][Mac] → [visual][Mac]
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.