Autocomplete doesn't show in Location Bar

RESOLVED INVALID

Status

()

Firefox
Address Bar
P3
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Tannn3r, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

When I type in a site, the Autocomplete doesn't show up. It used to show up in 3.6, but I just upgraded to 4b7 and it's not working. I tried it in 4b6, too.

Reproducible: Always

Steps to Reproduce:
1. Type in the location bar
2. Notice how no autocomplete shows
3. Try a http://support.mozilla.com/ and exit, then try again and notice it still won't show.
Actual Results:  
Autocomplete doesn't offer suggestions.

Expected Results:  
Autocomplete should offer suggestions.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 1

8 years ago
Update: I am using FF4b7 and I had to enable Add-on compatibility checker and restart for the autocomplete to show. I must do this every time.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk
(Reporter)

Updated

8 years ago
Priority: -- → P3
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → WORKSFORME
Apparently an incompatible add-on was breaking it. As the reporter said, it was FastestFox. The description is ok (the add-on is broken), but it is not a Firefox issue; hence assigning 'invalid' status.
Resolution: WORKSFORME → INVALID
You need to log in before you can comment on or make changes to this bug.