Firefox wont hold username/password information

RESOLVED DUPLICATE of bug 442524

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 442524
7 years ago
7 years ago

People

(Reporter: joan manville, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

when i go to iwin.com, the remember password bar wont drop down and the remember me box for iwin is checked, it wont remember username/password. Ive worked with iwin and they couldn't resolve it.  i hope you can help.
                          Thank you, J.Manville

Reproducible: Always

Steps to Reproduce:
1.go iwin.com
2.sign in (remember me box is checked)
3. navigate site 
Actual Results:  
username/password is lost, every time

Expected Results:  
you should stay logged in even if you close out to desktop

Updated

7 years ago
Component: Account Manager → Password Manager
Product: Firefox → Toolkit
QA Contact: account.manager → password.manager
The problem with iwin.com is that it uses sends ajax requests to login via complicated JS instead of submitting the form.

There isn't a reliable way for a browser to know which requests are sending login data and which are just requests for data. So we look for forms being submitted.

As far as not staying logged in... do you have Firefox set to clear cookies? I would imagine that iwin.com is just setting a cookie so if that's being cleared you would be logged out. Firefox knows nothing about the checkbox being checked. That's something that iwin.com needs to handle.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 442524
You need to log in before you can comment on or make changes to this bug.