MDN skin for Mindtouch loads inconsistently

VERIFIED WORKSFORME

Status

--
blocker
VERIFIED WORKSFORME
8 years ago
6 years ago

People

(Reporter: craigcook, Unassigned)

Tracking

unspecified
0.9.2

Details

(URL)

(Reporter)

Description

8 years ago
The new MDN skin only seems to load 25% of the time, falling back to the old MDC skin the rest of the time. It seems to be random chance whether any given page load will get the new skin or the old one.
(Reporter)

Updated

8 years ago
Target Milestone: --- → 0.9.2

Comment 1

8 years ago
Both Craig and I tried to reproduce this today on a bunch of different pages and didn't see the old skin, so this might have fixed itself since last week.

Marking WFM, but please reopen if anyone sees issues with the skin.  Thanks.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Version: MDN → unspecified
(Assignee)

Updated

6 years ago
Component: Deki Infrastructure → Other
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.