Tab thumbnails bleed into next columns

RESOLVED DUPLICATE of bug 609600

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 609600
7 years ago
7 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Whiteboard: [VKB], URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 489016 [details]
Tab thumbnail bleeds screenshot

If vkb is open and there are more than 2 tabs open, >3 tabs will slightly bleed over into the border of the content window

* See screenshot

Repro:
1) install android nightly: Mozilla/5.0 (Android; Linux armv71; rv:2.0b8pre) Gecko/20101108 Firefox/4.0b8pre Fennec/4.0b3pre	
2) open 3+ tabs
3) open a website that has in-content search (eg. www.yahoo.com)
4) Click on the webpage search to bring up the Virtual keyboard
5) Pan to the tab sidebar
6) Verify the screen shows only 2 tabs, with additional tabs slightly clipped into the content space

Expected:
- not sure here, need UI design.  but my guess is if you can only show 2 tabs, dont show the edge of tabs 3 and 4 like the screenshot

Actual:
- tabs 3 and 4 in VKB view is clipped

Comment 1

7 years ago
This is the same visual effect as bug 609733.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 609600
You need to log in before you can comment on or make changes to this bug.