unable to post a particular add-on to MySpace

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: Pratibha, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Steps:
-------

- Load the add-on details page:
https://addons-next.allizom.org/en-US/firefox/addon/228507/
- Share this Add-on:Post to MySpace

expected result: MySpace pages appear to share the add-on

actual result: blank page is being displayed
(Reporter)

Updated

7 years ago

Comment 1

7 years ago
I cannot reproduce this problem. I posted the add-on to MySpace, without any errors. See screenshot.

Comment 2

7 years ago
Created attachment 489197 [details]
screenshot
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.