Typing digits in the Google search field makes the cursor jump on the second position within the text field

RESOLVED DUPLICATE of bug 602013

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 602013
8 years ago
7 years ago

People

(Reporter: Anna (Waverley), Unassigned)

Tracking

Trunk
Other
Other

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b8pre) Gecko/20101108 Firefox/4.0b8pre
Build Identifier: Mozilla /5.0 (Android;Linux armv7l;rv:2.0b8pre) Gecko/20101108 Firefox/4.0b8pre Fennec /4.0b3pre

Typing digits in the Google search field makes the cursor jump on the second position within the text field

Reproducible: Always

Steps to Reproduce:
1. Visit www.google.com 
2. Type in a number followed by a word (such as: "101 dalmatians" or "1981 landings"

Actual Results:  
After typing in the number and tapping the space bar the cursor jumps on the second position within the text field. ("1|01" or "1|981")

Expected Results:  
One should be able to type in a number followed by a word without having the cursor jump.

Note: This is also reproducible on "http://search.yahoo.com/" .
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 602013
You need to log in before you can comment on or make changes to this bug.