Adjust color scheme to blend with Sense UI

RESOLVED DUPLICATE of bug 641906

Status

Firefox for Android Graveyard
General
--
enhancement
RESOLVED DUPLICATE of bug 641906
8 years ago
7 years ago

People

(Reporter: Terepin, Unassigned)

Tracking

Trunk
All
Android

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b8pre) Gecko/20101108 Firefox/4.0b8pre
Build Identifier: 

Fennec should use shade of black which blends with Android's status bar, creating illusion as if they ware perfectly connected.

Reproducible: Always
(Reporter)

Updated

8 years ago
Blocks: 610628
Severity: normal → enhancement
tracking-fennec: --- → ?

Updated

8 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
tracking-fennec: ? → 2.0-
We could potentially use the constants as defined here for an nsILookAndFeel impl: http://developer.android.com/reference/android/R.color.html

needs more investigation though
I'm not sure about this; the status bar takes actions that our url bar doesn't.  I agree that they should work together (maybe a slight shadow under the statusbar?), but I'm not sure they should be identical.

Maybe I'm misunderstanding the suggestion - do you have a screenshot?
OS: Windows XP → Android
Hardware: x86 → All
Duplicate of this bug: 610628
(Reporter)

Comment 4

8 years ago
(In reply to comment #2)
> Maybe I'm misunderstanding the suggestion - do you have a screenshot?

How to take a screenshot on Android?
(Reporter)

Comment 5

8 years ago
Upps, I ment Android's taskbar. Sorry.
(In reply to comment #4)
> (In reply to comment #2)
> > Maybe I'm misunderstanding the suggestion - do you have a screenshot?
> 
> How to take a screenshot on Android?

there are some instructions here http://blog.lassey.us/2010/09/13/android-screen-shots-without-rooting-your-phone/
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 641906
You need to log in before you can comment on or make changes to this bug.