Update Mobile support links in topnav

VERIFIED FIXED in 2.3

Status

P2
normal
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: djst, Assigned: jsocol)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
The new URL for Mobile support is https://support.mozilla.com/mobile/.

We need to update the topnav links on SUMO and on mozilla.com as a whole (assuming these are still technically two separate topnavs).
(Reporter)

Comment 1

8 years ago
Do we have .htaccess redirect rules from mobile.support.mozilla.com pointing to the mobile support start page? If so, these will need to be updated as well for 2.3.
(Assignee)

Updated

8 years ago
Duplicate of this bug: 610723
(Assignee)

Updated

8 years ago
Assignee: nobody → james
Priority: -- → P2
(Assignee)

Comment 3

8 years ago
https://github.com/jsocol/kitsune/commit/d35172e68de
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

8 years ago
Verified fixed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.