land update to talos.zip to eliminate intermittent orange.

RESOLVED DUPLICATE of bug 608248

Status

Release Engineering
General
P2
normal
RESOLVED DUPLICATE of bug 608248
8 years ago
5 years ago

People

(Reporter: alice, Assigned: armenzg)

Tracking

Bug Flags:
needs-treeclosure +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty])

(Reporter)

Updated

8 years ago
Blocks: 595958
Flags: needs-treeclosure?
Assignee: nobody → armenzg
Flags: needs-treeclosure? → needs-treeclosure+
Priority: -- → P2
Whiteboard: [buildduty]
DUPING the newer bug filed.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 608248
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.