right click send to mail recipient fails - Thunderbird opens then closes - no new message dialog opens

RESOLVED WORKSFORME

Status

MailNews Core
Simple MAPI
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: mebarbee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12) Gecko/20101027 Thunderbird/3.1.6

Windows 7 Thunderbird 3.1.6 - When right clicking on a file and selecting 'send to mail recipient' the (in case of an image file) file size dialog opens and allows selection of a file size/resolution. All good so far.. Clicking OK then opens Thunderbird and acts like a new mail window is opening but then Thunderbird closes (at least the entire window disappears) and the new message window with the attachments never opens.. What is happening here and what can be done to fix this? Thanks

Reproducible: Always

Steps to Reproduce:
1.right click on image file
2.'send to mail recipient' 
3.answer file / image size dialog - say 'OK'
Actual Results:  
Thunderbird opens and then closes - not minimized - actually not running. 
No new email dialog ever opens.

Expected Results:  
New email dialog with attachments should open
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12)
> Gecko/20101026 Firefox/3.6.12
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.12)
> Gecko/20101027 Thunderbird/3.1.6

I don't know what's going on but we can have a look.

1) what happens when Thunderbird is already open ?

2) can you disable all your addons and themes and tell us if it's the same ?
Component: OS Integration → Simple MAPI
Product: Thunderbird → MailNews Core
QA Contact: os-integration → simple-mapi
(Reporter)

Comment 2

7 years ago
Ludovic,
Thanks for the reply.
Today the first time I tried to use the right click 'send to ' function it failed. The send mail dialog opened and then disappeared. Thunderbird did not open. I tried it again with Thunderbird open and it worked fine then I closed Thunderbird and tried again. This time it worked perfectly. I have no addons installed and the only theme is the default 3.6.1. The issue is not consistently reproducible - probably best to just watch it and see what happens. If I can see a consistency in the failure I'll let you know. For now it seems to be OK.
Whiteboard: [closeme 2011-02-15]

Comment 3

7 years ago
Yes, please update the bug if you continue to see this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2011-02-15]
You need to log in before you can comment on or make changes to this bug.