Option Misorder in File Menu

VERIFIED INVALID

Status

P3
minor
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: brian, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In the File Menu, the Print Plus option container appears beneath the Exit
option.  Just a small cosmetic bug.  Thanks!

Comment 1

18 years ago
I'm not seeing this. Reporter, please provide us with steps on how to activate
the "Print Plus" menu item, because I don't even know where to find it. Please
also provide us with your buildID.
Thanks!
Fabian.
(Reporter)

Comment 2

18 years ago
Fabian,

Sorry bout this.  I was in Netscape 6 at the time.  Looks like Netscape/AOL
added that menu, it isn't present in Mozilla.  Sorry to waste your time.  Keep
up the good work!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 3

18 years ago
You didn't waste my time :). Maybe you should report it in Netscape's bug
database. Glad I could help. :)
Fabian.
(Assignee)

Comment 4

18 years ago
Just to let you know, this already appears in Netscape's bug database, so it
won't be forgotten.
VERIFIED INVALID.
Status: RESOLVED → VERIFIED
QA Contact: esther → stephend
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.