[el] Localize Firefox 4 beta 7 whatsnew page

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
8 years ago
6 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [l10n])

(Reporter)

Description

8 years ago
The whatsnew beta 7 page is one file to translate:

/firefox/4beta/whatsnew/content-beta7.html

The page:
https://www-trunk.stage.mozilla.com/en-GB/firefox/4.0b7/whatsnew/

The video included is silent and therefore won't require subtitles.

Reminder, mozilla.com repo for your locale is:

https://svn.mozilla.org/projects/mozilla.com/trunk/YOURLOCALECODE/

Please commit directly to SVN and indicate your revision numbers here or
alternatively, attach your files to this bug (upload them with the text/plain
MIME type in UTF8).

If you have any question, don't hesitate to ping me or Milos on IRC or to put a message in your bug.

Thanks

Comment 1

8 years ago
Committed revision 77232 for el.

During testing i noticed  3 warning messages displaying on the mobile download page which disappeared after a couple of page refreshes and i can't reproduce them anymore (possibly a stage server hic·cup?).
Just for the record, i post them below:

Warning: array_key_exists() [function.array-key-exists]: The second argument should be either an array or an object in /data/mozilla_trunk/includes/wurfl/WURFL/Handlers/CatchAllHandler.php on line 105

Warning: array_keys() [function.array-keys]: The first argument should be an array in /data/mozilla_trunk/includes/wurfl/WURFL/Handlers/CatchAllHandler.php on line 107

Warning: Invalid argument supplied for foreach() in /data/mozilla_trunk/includes/wurfl/WURFL/Handlers/Matcher/LDMatcher.php on line 49

Also,  is it possible to assign all website localization bugs for el, to me in the future ? sometimes i forget to check the dashboard, sometimes the dashboard doesn't work ...
(Reporter)

Comment 2

8 years ago
thanks George, I also noticed them a few days ago and filed bug 609390.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Comment 3

8 years ago
All good at https://www-trunk.stage.mozilla.com/el/firefox/4.0b7/whatsnew/

Marking verified. Thanks George.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.