Poor Frontend Import Behavior

VERIFIED DUPLICATE of bug 57854

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
minor
VERIFIED DUPLICATE of bug 57854
18 years ago
13 years ago

People

(Reporter: Brian Z, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Situation: Go into Addressbook, File, Import.  Select Address Books.  Click
Next.  Select Text.  Click Next.  Select a File containing some data.  Click
Cancel.

Problem: When returned to the import wizard, both the next and back errors are
  grayed until you select a different option than you origionally chose.
  Selecting the same option will not ungray the next arrow.

Thanks!

Comment 1

18 years ago
Confirmed build id 2000111820 win95. ( Yes it's kind of an old build but hey I
can still reproduce the bug ;)). Will try to check out what's up with this.
Fabian.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
Brian, do you think is a dup of bug 57854?
Fabian.

Comment 3

18 years ago
Covered by bug 57854 (had to wait for a comment from the reporter in the other bug).
Fabian.

*** This bug has been marked as a duplicate of 57854 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verifying as a duplicate of 57854
'Import Wizard buttons disable after canceling file picker'
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.