Clicking a bookmark has no effect

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED WORKSFORME
18 years ago
12 years ago

People

(Reporter: Weyfour WWWWolf (Urpo Lankinen), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.17 i686; en-US; m18) Gecko/20001120
BuildID:    2000112008

Clicking on a bookmark (in Bookmarks menu or taskbar) has no effect whatsoever,
no matter how many times I click and what button combinations are tried...

Reproducible: Always
Steps to Reproduce:
1. Click on a bookmark.
2. Click again.
3. Click third time.
4. Scratch head.
5. Declare it dead and type URL to URL bar instead, that might work...

Actual Results:  Duh, nothing.

Expected Results:  Browser should have "Boldly Gone Where Angels Fear To Tread".

I can go to a boomarked site fine by opening the Manage Bookmarks window and
double-clicking a bookmark, of course.
wfm with build 2000112004 / win2k

Comment 2

18 years ago
worksforme build 112204 WinNT SP5

Comment 3

18 years ago
This works for me too on Linux with a recent (less than a day old) build.

Urpo, could you try a more recent build and let us know if it's still broken for
you?
(Reporter)

Comment 4

18 years ago
I just got build 2000112606 and bookmarks seem to work again... interesting.

Comment 5

18 years ago
Marking WFM as per wwwwolf's comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Comment 7

12 years ago
I got this problem with the last 1.7.13 RC from 2006-04-05
REOPEN
You need to log in before you can comment on or make changes to this bug.