Preferences category overflow window without scrollbar

VERIFIED DUPLICATE of bug 59108

Status

()

Core
XUL
P3
minor
VERIFIED DUPLICATE of bug 59108
18 years ago
18 years ago

People

(Reporter: Matthew Wilson, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)
BuildID:    2000112220

In some circumstances, the list of categories in the left-hand pane of the 
Preferences window can overflow the available space without a scrollbar being 
displayed.

Reproducible: Always
Steps to Reproduce:
1. Open Preferences Window. (Appearances and Navigator are already expanded.)
2. Expand 'Composer', then 'Mail and Newsgroups', then 'Advanced.'

Actual Results:  The list of categories overflows, but no scrollbar appears.

Expected Results:  A scrollbar should have been displayed on the right-hand 
side of the pane.

If the 'Advanced' set of categories is collapsed and then re-expanded, the 
toolbar appears correctly.
(Reporter)

Comment 1

18 years ago
Created attachment 19663 [details]
Screenshot of window in incorrect state
this is a dupe of bug 59108

*** This bug has been marked as a duplicate of 59108 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified, this is a duplicate of bug 59108 "Scrollbar doesn't appear in Category
pane."
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.