If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash at startup after choosing a profile and clicking start

VERIFIED WORKSFORME

Status

()

Core
Localization
P3
blocker
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Thomas Deniau, Assigned: Frank Tang)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-FR; m18) Gecko/20001108 Netscape6/6.0
BuildID:    I can't start Mozilla, so I don't have a build ID !!!

I can't start Moz.

Reproducible: Always
Steps to Reproduce:
Launch Moz on OS 9.0.4 Fr

Actual Results:  Excuse me for any grammar mistake, English isn't my native
language.
When I click "start" on the latest nightly, I have a blank menubar and the only
way I have to  quit Moz is to do Cmd-Opt-esc.


Expected Results:  Mozilla should launch !!!

OS 9.0.4 Fr

Comment 1

17 years ago
You aren't, by any chance, using the Central European (CE) script (defined in
the Keyboards control panel), are you? If so, possible duplicate of bug 61031.
(Reporter)

Comment 2

17 years ago
No, I'm using the France script.

Comment 3

17 years ago
updating component
Assignee: asa → rchen
Component: Browser-General → Localization
QA Contact: doronr → teruko
(Reporter)

Comment 4

17 years ago
I've still the problem on Mozilla 0.6 !!!

Comment 5

17 years ago
Reassigned to ftang.
Assignee: rchen → ftang
(Reporter)

Comment 6

17 years ago
I deleted my Mozilla folder (in Macintosh HD/) and now it works !!!
I think that Mozilla couldn't read it anymore because I had installed Netscape
6, which stores its profles in the same folder.

Comment 7

17 years ago
Thanks for the update, Thomas, marking WORKSFORME per reporter's comments.
Reopen if you still have a problem (usually creating a new profile fixes it)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 8

17 years ago
Ooops, I've deleted the Mozilla folder in Macintosh HD/Documents (where Mozilla
store its profiles), not the main Mozilla folder !

Comment 9

17 years ago
I cannot reproduce this in 2000-12-20-10 Mtrunk build.  Mark as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.