Add pubsubhubbub support for all feeds

RESOLVED WONTFIX

Status

developer.mozilla.org
Wiki pages
--
enhancement
RESOLVED WONTFIX
8 years ago
4 years ago

People

(Reporter: Steve Ivy, Unassigned)

Tracking

Details

(Whiteboard: [type:feature][triaged], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-US) AppleWebKit/534.7 (KHTML, like Gecko) Chrome/7.0.517.41 Safari/534.7
Build Identifier: 

All feeds on MDN should support pubsubhubbub (PuSH) so that real-time clients and other subscribers like status.net can get automatic updates when new content is added to MDN. For the wordpress blogs at:

* /en-US/web
* /en-US/add-ons
* /en-US/mobile

...consider installing the pubsubhubbub plugin:

http://wordpress.org/extend/plugins/pubsubhubbub/

This will automatically add support to these feeds for pinging Google and Superfeedr when new content is added.

Reproducible: Always

Updated

8 years ago
Target Milestone: --- → 0.9.3
push to backlog per Jay
Target Milestone: 0.9.3 → ---
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
pubsubhubbub!

Stephen, Luke: Is pubsubhubbub still a thing? Do we still want/need to build support for it?
Flags: needinfo?(lcrouch)
It is, and it's a good idea, but we should wait until after the redesign to do anything with these feeds since they will go thru big changes.
Flags: needinfo?(lcrouch)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [type:feature][triaged]

Comment 4

4 years ago
Closing, no update/feedback from the original reporter....
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.