If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[PP]In Mac Ender, clicking on Insert Image or Link icons results in a crash

VERIFIED FIXED

Status

()

Core
Editor
P3
critical
VERIFIED FIXED
19 years ago
16 years ago

People

(Reporter: Chris Petersen, Assigned: Charles Manske)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Version: Apprunner
Build: 1999050708
Platform: Mac only problem.
Other Platforms: Works on Linux and Windows.
Expected Results:
Clicking on Image or Link icons should open the appropriate dialog.
What I got: A crash occurs after clicking on Link/ Image icons or Insert menu
commands.
Steps to Reproduce:
1) Launch Apprunner
2) Select Editor from the Tasks menu.
3) Click on Link or Image toolbar icons.
4) The crash occurs.

Note: Select Image or Link from the Insert menu will also cause the same crash.
(Reporter)

Updated

19 years ago
QA Contact: 4079 → 4144

Updated

19 years ago
Assignee: kostello → akkana

Comment 1

19 years ago
Assigning to Akkana, set milestone to M6. You might need to get a little help
from Joe or Simon. They should be able to get you a stack trace on the Mac.

Updated

19 years ago
Assignee: akkana → cmanske

Comment 2

19 years ago
Charley's been working on insert image and fixed a lot of bugs recently,
probably including this one.  Is the submitter still seeing this on today's
build?  Joe/Simon, do you still see this after his most recent checkin, and if
so, what's the stack trace?

Comment 3

19 years ago
i'm still trying to get a build to succeed on the mac.  I'll let you know if i
can reproduce this crash as soon as i have an executable.
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

19 years ago
Changing bug to Resolved fixed since the crash nolonger occurs in Mac Build
(1999051008.)
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

19 years ago
In May 10 th Mac Build, the crash nolonger occurs after clicking on the Insert
Link or image icons/ menu commands.
You need to log in before you can comment on or make changes to this bug.