Crash on clicking mailto: url

VERIFIED DUPLICATE of bug 61112

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 61112
18 years ago
14 years ago

People

(Reporter: Jus, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Clicking on a URL of mailto:swing-feedback@java.sun.com  (located at
http://java.sun.com/products/jfc/tsc/index.html)

causes Mozilla 2000112004 to crash.
Expected: It not to crash

Platform: Win98
Build: 2000112004

I dont have a mail account configured.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 61112 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.