Option to rearrange authors should be disabled if the add-on has only one author

VERIFIED FIXED in 5.12.3

Status

P4
normal
VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: potch)

Tracking

Details

(Whiteboard: [z], URL)

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
Created attachment 489629 [details]
screenshot

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

steps to reproduce:
1. Load https://addons.allizom.org/z/en-US/developers/addon/228513/ownership

expected behavior:
Option to rearrange authors should be disabled if the add-on has only one author

observed behavior:
The option to rearrange authors for an add-on is enabled even if there is only one author for that add-on. See screenshot
(Assignee)

Comment 1

8 years ago
This isn't really hurting anyone.
Priority: -- → P4
Blocks: 611217
(Assignee)

Comment 2

8 years ago
I fixed it anyway because I care!
http://github.com/jbalogh/zamboni/commit/d028f53
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

8 years ago
verified FIXED at https://addons.allizom.org/z/en-US/developers/addon/228513/ownership
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

8 years ago
Created attachment 489909 [details]
post-fix screenshot
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.