Status

()

Firefox
General
RESOLVED DUPLICATE of bug 588511
7 years ago
7 years ago

People

(Reporter: Jim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

At each initial start-up I receive a pop-up window with the title: Alert.  The text of the window says:
The operation cannot be completed because of an internal failure. A secure network communication has not been clean up correctly.  The pop-up has an OK button.  When the OK button is pressed FF starts, but the tabs are blank and the pages are empty.  Closing FF and restarting clears the problem.  The problem will recur until the PC is restarted or a switch to and back from FF 3.6.

Reproducible: Always

Steps to Reproduce:
1.Boot PC 
2.Start FF
3.Get message
Actual Results:  
I get the Alert pop-up and the blank tabs/pages

Expected Results:  
FF opens with no errors and my home page is displayed.

I have a .png file of the pop-up alert window.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.