Redundant dot separator in the add-ons dashboard

VERIFIED FIXED in 5.12.4

Status

P5
normal
VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: cvan)

Tracking

Details

(Whiteboard: [z], URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 489658 [details]
screenshot

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

steps to reproduce:
1. Load https://addons.allizom.org/z/en-US/developers/addons
2. Notice the row of links besides "Actions"

observed behavior:
Redundant dot separator in the add-ons dashboard. See screenshot
Depending on some add-on settings, there is a "Compatibility" link there in red

Comment 2

8 years ago
Passing the savings on to cvan. Because https://github.com/jbalogh/zamboni/blob/master/apps/devhub/templates/devhub/addons/ajax_compat_status.html can return nothing, it can cause there to be a blank li in the dev_item_actions macro, causing the double-dot seen here.
Assignee: thepotch → cwiemeersch
Priority: -- → P5
Target Milestone: 5.12.3 → 5.12.4
(Assignee)

Comment 3

8 years ago
Fixed in commit: https://github.com/cvan/zamboni/commit/f26770f
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

8 years ago
Filed bug 614431 

redundant dot separator is gone

verified @ https://addons.allizom.org/z/en-US/developers/addons
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.