mochitests-5: Intermittent "test_hiddenitems.xul | Exited with code -1073741819 during test run", with "Assertion failure: addr % sizeof(FreeCell) == 0"

VERIFIED DUPLICATE of bug 600622

Status

()

Toolkit
XUL Widgets
--
major
VERIFIED DUPLICATE of bug 600622
7 years ago
7 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

({assertion, crash})

Trunk
x86
Windows Server 2003
assertion, crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1289439332.1289440419.23268.gz&fulltext=1
WINNT 5.2 mozilla-central debug test mochitests-5/5 on 2010/11/10 17:35:32
{
7928 INFO TEST-START | /tests/toolkit/content/tests/widgets/test_hiddenitems.xul
...
Assertion failure: addr % sizeof(FreeCell) == 0, at e:\builds\moz2_slave\mozilla-central-win32-debug\build\js\src\jsgc.h:359
...
TEST-UNEXPECTED-FAIL | /tests/toolkit/content/tests/widgets/test_hiddenitems.xul | Exited with code -1073741819 during test run
...
PROCESS-CRASH | /tests/toolkit/content/tests/widgets/test_hiddenitems.xul | application crashed (minidump found)
...
}
(Reporter)

Updated

7 years ago
Severity: normal → major
Keywords: crash
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 600622
(Reporter)

Comment 2

7 years ago
V.Duplicate
Status: RESOLVED → VERIFIED
(Reporter)

Updated

7 years ago
No longer blocks: 438871
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.