Accessibility problem - Address Book Colors

VERIFIED DUPLICATE of bug 549306

Status

VERIFIED DUPLICATE of bug 549306
8 years ago
8 years ago

People

(Reporter: daniel.silver, Unassigned)

Tracking

({access})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Thunderbird 3.1.6

I am legally blind and have Vista set to use a high contrast, large font, yellow on black color scheme.  In Thunderbird I have the display font set to light blue, also on a black background.
The problem:
The address book uses my Vista setting for the font color (yellow) and does not appear to be using any setting for the background color, so it's white.
Yellow on white is not legilble.


Reproducible: Always

Steps to Reproduce:
1 .Change to a high contrast color scheme with a white font.
2. Open Thunderbird
3. Open Address Book


Expected Results:  
Address book should conform to the same color sceme as Thunderbird does.
Duplicate of this bug: 612162

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549306

Updated

8 years ago
Status: RESOLVED → VERIFIED
Keywords: access
You need to log in before you can comment on or make changes to this bug.