Bad: Mail Window cannot be launched

VERIFIED DUPLICATE of bug 61093

Status

SeaMonkey
MailNews: Message Display
P3
major
VERIFIED DUPLICATE of bug 61093
17 years ago
13 years ago

People

(Reporter: John A. Kinsella, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.10 i686; en-US; m18) Gecko/20001123
BuildID:    2000112321

Bad When I launch Mozilla, Browser window appears but Mail window does not.
Error message appears on  console:XML Error in file
'chrome://messenger/content/mailWindowOverlay.xul', Line Number: 381, Col
Number: 25, Description: undefined entity
Source Line:                   value="&openLinkCmd.label;"
*** Failed to load overlay chrome://messenger/content/mailWindowOverlay.xul
Warning add child failed!!
Warning add child failed!!

I cannot launch Mail window & therefore cannot use Mail!
I suspect problem is related to my migration from Netscape 4.7 with internal
movemail????

Reproducible: Always
Steps to Reproduce:
1.Download nightly build
2.Launch ./mozilla from /usr/local/moz/package
3.Allow migration to proceed - no errors reported. (with M18, got warning that
movemail not supported).
4. Launch ./mozilla


Actual Results:  Mail window does not appear. Error message on console as above.

Browser works fine.

Expected Results:  Mail window should appear at launch/when invoked by clicking
on icon at bottom left or via Tasks menu item.

I suspect there is still a problem with movemail.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 61093 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP of a bug that's fixed, Linux 20001010410.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.