No icons for local files

RESOLVED DUPLICATE of bug 649381

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 649381
7 years ago
7 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

({polish})

Trunk
x86
Windows 7
polish

Details

(Whiteboard: [fennec-4.1?])

(Reporter)

Description

7 years ago
To reproduce:
- Go to a local file directory on your phone, e.g. "file:///home/user/MyDocs/" on the N900.

Notice how directories have a 'folder' icon, but all the files with the various extensions don't have a 'file' icon. Instead they have the replacement 'File:' text.
Note that this works fine on Fennec on Windows.
I see this occuring on the N900 and Droid.
tracking-fennec: --- → ?
Keywords: polish
tracking-fennec: ? → 2.0-

Comment 1

7 years ago
mfinkle says it has something to do with mozicon:

Updated

7 years ago
Whiteboard: [fennec-4.1?]
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 649381
You need to log in before you can comment on or make changes to this bug.