Show old licenses in the license picker

RESOLVED WONTFIX

Status

P1
normal
RESOLVED WONTFIX
8 years ago
3 years ago

People

(Reporter: jbalogh, Assigned: jbalogh)

Tracking

Details

(Assignee)

Description

8 years ago
If an add-on has old custom licenses, we should show those in the license picker.  Remora does something like "Custom license for version xxx" where xxx is the latest version with that license.
This might be a dupe of bug 522386, but I'll let jeff decide
Assignee: nobody → jbalogh
Priority: -- → P1
(Assignee)

Comment 2

8 years ago
fligtar: is this important to you?  There are 29 add-ons with 2 different custom licenses and 2 with 3 custom licenses.  We carry over the license from old versions, so this feels like an insignificant edge case.
I'm fine with not showing previous custom licenses as available options for other versions.
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.