RSS of Planet KDE creates a lot of "(no subject)" articles

RESOLVED WORKSFORME

Status

MailNews Core
Feed Reader
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: InvisibleSmiley, Unassigned)

Tracking

Trunk
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
SeaMonkey 2.0.11pre on Win7.

Steps to Reproduce:
1. Create a News & Blogs account
2. Subscribe to http://planetkde.org/rss20.xml
3. Let the application check the account regularly.

This is similar to bug 476641, but unlike the Planet Python feed (RSS 1.0 / RDF) over there, Planet KDE provides an RSS 2.0 (Atom) feed:
http://planetkde.org/rss20.xml
The solution might be the same: bug 450543.

This happens to me all the time (many times a day), and even in Offline mode.
nothing more in Tools -> Error console ?
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> nothing more in Tools -> Error console ?

Nothing (related).

Just reproduced with current SM and TB trunk builds (fresh profile), setting Version accordingly. I can reproduce this 100%. I'm only not confirming this bug because I cannot really tell whether the MailNews back-end is at fault or the feed.

BTW: Instead of step 3 from comment 0 you can also use Get Messages For Account. Of course that doesn't cover the Offline case.
Version: unspecified → Trunk
can you look ton te feed and post one item that causes the issue so we have a testcase for posterity ?
(Reporter)

Comment 4

7 years ago
Not seeing this anymore, seems to be fixed:
http://bugs.kde.org/show_bug.cgi?id=248360
http://bugs.kde.org/show_bug.cgi?id=257004
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.