'Type to Search' in Panorama view skips characters

RESOLVED DUPLICATE of bug 595533

Status

RESOLVED DUPLICATE of bug 595533
8 years ago
3 years ago

People

(Reporter: santughosh, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

if you type fast enough in the in the panorama page (Type to Search), it is skipping a few characters, specifically second and third chars for me.


Reproducible: Always

Steps to Reproduce:
1.Open few tabs in FF
2.Switch to Panorama view
3.Type to search fast.
Actual Results:  
In the TTS box, the first character appears and some chars after that are skipped and next characters typed appears again

Expected Results:  
All the letters in the typed words should appear
Can you narrow the Issue down if it is Tab Content dependent or their Amount or if Hardware Acceleration is a Cause? Thanks!
Component: General → TabCandy
QA Contact: general → tabcandy

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595533
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.