When two popups appear for information you can't read. They go beyond the screen

RESOLVED INVALID

Status

()

Firefox
General
--
minor
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: jvanrheenen, Unassigned)

Tracking

4.0 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

View image for example. Not good in english hope picture will explain.
http://i51.tinypic.com/2mrwuop.png

Reproducible: Always

Steps to Reproduce:
1. Go to battlefield heroes for example. (https://www.battlefieldheroes.com/en/playnow) and plres Pla Now
2. Pres play now
3. Accept for popup
4. Press again play now and 2 popups will appear but next to each other and not under the other one.

Comment 1

7 years ago
I've seen this once while trying to install an extension from a not whitelisted site, using the same build, but on Mac 10.6. 
I could not reproduce it after that.
Can you try reproducing the bug with a new profile: http://support.mozilla.com/en-US/kb/Managing+profiles ?
(Reporter)

Comment 2

7 years ago
Yes, i've created a new profile and again the same appear.
I have made a new screen shot. Putted my FireFox some to the right, trying to read the full message but still to big for the screen.
http://i53.tinypic.com/34gag4m.png

I will try explain again, first you have to make an account ofcource.

1. Go to https://www.battlefieldheroes.com/en/playnow
2. Press 'Play Now'.
3. Accept when pop-up: 
"Firefox heeft voorkomen dat deze website (www.battlefieldheroes.com) u vraagt programmatuur op uw computer te installeren" 
Translated:
(Firefox prevented this site (www.battlefieldheroes.com) asks you to install software on your computer)
4. Pres 'Play Now' Again
5. Two popups will appear. 
First will appear:
"Battlefield Heroes Updater kon niet worden geïnstalleerd, omdat deze niet compatibel is met FireFox 4.0b7."
Translated:
"Battlefield Heroes Updater could not be installed because it is not compatible with Firefox 4.0b7."

After a split second will appear at the right side of the first one
"Firefox heeft voorkomen dat deze website (www.battlefieldheroes.com) u vraagt programmatuur op uw computer te installeren" 
Translated:
"Firefox prevented this site (www.battlefieldheroes.com) asks you to install software on your computer"

I hope this will help.

Its my first time I report bug cause i want try to help, but my English is not that good but I try my best
Are you still seeing this with Firefox 4 final?
Version: unspecified → 4.0 Branch
This bug was reported using a pre-release version of Firefox 4. Now that Firefox 4.0.1 final has been released, can you please update and retest your bug? A fresh profile would be a good starting place to test, 
http://support.mozilla.com/kb/Managing+profiles. If you continue to see the issue, can you please update this bug with your results?

Filter: firefox4prebugsunco
(Reporter)

Comment 5

7 years ago
The bug is fixed with FireFox 4 final. So the problem is resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.