Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 610787
7 years ago
7 years ago

People

(Reporter: mbcharney@att.net, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 GTB7.1 (.NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 GTB7.1 (.NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E)

I upgraded to Firefox 3.6.12. After doing so I start Firefox and it opens correctly with one tab, showing my home page. When I open a second tab and then try to close the first tab, using the white X in the red box, it will not close. After trying to close the first tab, I close the second tab and instead of closing just the second tab, Firefox web browser shuts down. This happens no matter how many tabs are open after the first tab. I have had as many as 12 tabs open and the first tab will not close.

Reproducible: Always

Steps to Reproduce:
1.Start Firefox
2.Open multiple tab(s)
3.Try to close first tab (It will not close)
4. Close every tab except the first tab, and the last tab closed will shut down Firefox
Actual Results:  
Firefox shuts down

Expected Results:  
Closed the first tab and left the others open. 

Firefox doesn't crash. It shuts down normally when doing the above procedure.
There are other bugs around but it really similar to bug 610787. Please test in a clean profile and report any findings over on bug 610787.

http://support.mozilla.com/en-US/kb/Managing+profiles
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 610787
You need to log in before you can comment on or make changes to this bug.