If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Opening Firefox in a RDP session fails to display anything

RESOLVED DUPLICATE of bug 594407

Status

()

Core
Graphics
--
major
RESOLVED DUPLICATE of bug 594407
7 years ago
7 years ago

People

(Reporter: caleybaumgart, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7
Build Identifier: Mozilla/5.0 (Windows NT 6.1; rv:2.0b7) Gecko/20100101 Firefox/4.0b7

I believe this began in the new Firefox versions incorporating video hardware acceleration. I have tested and reproduced in FF 4.0 Beta4, Beta5, Beta6, and Beta7.  This does NOT occur in Firefox 3.x.  This does not occur also if Firefox is started in safe mode.

Reproducible: Always

Steps to Reproduce:
1. Install Firefox 4.0 beta 7 on pc.
2. Connect to PC via RDP.
3. Open Firefox.
Actual Results:  
The frame of the Firefox window is visible but the page is completely transparent. You can see the desktop and icons where the page should be.

Expected Results:  
Open firefox to view the page.

Running Windows 7 x64 with the newest updates.  Have an nvidia geforce 260 graphics card with the newest certified drivers from nvidia installed within the last month.

If users connect to a TS and use firefox it will not work at all currently unless you run it in safe mode.
(Reporter)

Comment 1

7 years ago
Created attachment 490036 [details]
Firefox on initial load in an RDP session

This was a screenshot of the issue.  Firefox after initial load on an RDP connection.
the safemode disables the hardware acceleration but you can also disable it in the options under advanced.
Do you mean bug 594407 ?
Component: General → Graphics
Product: Firefox → Core
QA Contact: general → thebes
Version: unspecified → Trunk
Hrm, this does not seem to happen on any of the hardware I've got. This is a known issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594407
You need to log in before you can comment on or make changes to this bug.