Browser locks up when clicking on a link on a particular page

RESOLVED DUPLICATE of bug 42138

Status

()

P3
major
RESOLVED DUPLICATE of bug 42138
18 years ago
18 years ago

People

(Reporter: kmcclusk, Assigned: pollmann)

Tracking

({hang, perf})

Trunk
x86
Windows NT
hang, perf
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: busy in nsBlockFrame::RenumberLists..., URL)

(Reporter)

Description

18 years ago
Go to the URL above then click on the United States link.
The CPU usage goes to 100% and the browser no longer responds to input.
Peter, please triage ASAP. Find the correct owner for this bug and reassign this.
Assignee: clayton → peter.vanderbeken

Comment 2

18 years ago
The browser's locking up during reflow recursively calling
nsBlockFrame::RenumberListsFor and nsBlockFrame::RenumberListsIn. Reassigning.
Assignee: peter.vanderbeken → pollmann

Updated

18 years ago
Keywords: freeze, perf
Whiteboard: busy in nsBlockFrame::RenumberLists...

Updated

18 years ago
Keywords: freeze → hang
Whiteboard: busy in nsBlockFrame::RenumberLists... → busy in nsBlockFrame::RenumberLists...

*** This bug has been marked as a duplicate of 60444 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
oops, wrong perf bug, sorry.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Mark II.

*** This bug has been marked as a duplicate of 42138 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.